Headlights won't work - Pontiac GTO Forums: Pontiac GTO Forum
NewAge GTO Forums
 


» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Pontiac GTO Forums: Pontiac GTO Forum > GTO Tech > Maintenance Discussion

Newagegto.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 11-19-2012, 07:11 PM   #1
sballer13
Junior Member
 
Join Date: Oct 2012
Location: MN
Posts: 1
Angry Headlights won't work

Ok, first post here and I am sure someone can answer this. Took the baby out of the garage yesterday during the day so I didn't notice it right away. The switch was in the off position, not the automatic position. Got done with work and started it right up. Went to turn the lights on and only the fog lights turned on. The main lights would not operate. All of the accessory lighting and taillights work just fine. My thought was I blew a fuse or something simple. Checked all of the fuses this morning and they were all good. Looked at all of the connections for the lights and I couldn't find anything out of place or loose. The housing for the bulbs is nice and tight. The wires are all in order, new fraying or bad connections.

Anyone have any suggestions on what I should be looking for?
sballer13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-20-2012, 09:35 AM   #2
HP11
Senior Member
 
HP11's Avatar
 
Join Date: Sep 2009
Location: San Bernardino, Ca.
Posts: 145
Quote:
Originally Posted by sballer13 View Post
Anyone have any suggestions on what I should be looking for?
You should be looking for a website that consist of more than just 'bots, trolls, and posers. If you look around, you'll see that that's pretty much all that comes here other than an occasionaly 'real' member like myself just to see how bad it's gotten. This was once a good site....about three or so years ago. If you'd really like an answer to your question(s), go to:
http://www.gtoforum.com/ or http://www.ls2.com/forums/. They're both still active sites.
__________________

1983 Chevrolet El Camino Conquista (Daily Driver)
2005 Pontiac GTO (My Car)
2010 Kia Rio LX (Wife's Daily Driver)
2010 Mercedes Benz C300 AMG Sportline (Wife's car)

Quote:
Newagegto.com is the premier Pontiac GTO Forum on the internet.
(Not sure if that was ever really true...but what a joke now!)
HP11 is offline   Reply With Quote
Old 02-11-2013, 01:09 AM   #3
OpalArmes
Junior Member
 
Join Date: Jan 2013
Location: New york
Posts: 11
check up ther wiring of it i think they have got broken now and need much repairment
__________________
Disney store Coupons

Last edited by OpalArmes; 05-13-2013 at 02:03 AM.
OpalArmes is offline   Reply With Quote
Old 07-11-2013, 12:41 AM   #4
Bevis
Junior Member
 
Join Date: Jul 2013
Location: Canada
Posts: 8
Well do you check the bulbs? are they fine, if you see any part black of bulb or bulb holder then you have to replace them. If everything fine then you need to swap the both bulbs with each others. Then you also have to check the wire again. Good luck





Airport Transfers Gold Coast

Last edited by Bevis; 11-15-2013 at 11:49 PM.
Bevis is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:59 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.