NewAge GTO Forums
 


Go Back   Pontiac GTO Forums: Pontiac GTO Forum

Newagegto.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Pontiac GTO Forums: Pontiac GTO Forum

Pontiac GTO Forums: Pontiac GTO Forum (https://www.newagegto.com/forums/index.php)
-   LSx Engine Tech (https://www.newagegto.com/forums/forumdisplay.php?f=31)
-   -   Temp Gauge Malfunction? (https://www.newagegto.com/forums/showthread.php?t=3717)

131NC 02-08-2005 03:37 PM

Left the house today and about three minutes into the drive, I heard a series of beeps. I looked at the LCD display and it said "Engine Temp Hot". I then looked at the temp gauge and it was pegged on HOT! :o I then looked for a place to pull over and shut it down, but before I did, the temp gauge dropped from HOT back down to normal. I pulled off anyway and popped the hood. The temp seemed normal. It did not happen again all day. Scared the **** out of me. Has anyone else had this happen?

Nocturn 02-08-2005 03:49 PM

A number of members have had this and other gauge gremlins happen, but from what I know of the situation it happens once or twice then appears tof ix itself. You may if it persist take it to a dealer, but most havn't had it occur more than once or twice.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

jimshep 02-08-2005 03:55 PM

Check the thread on this problem in the maintenance forum from a few weeks ago. Someone posted the technical service bulletin regarding this issue. Seems that you will either need a software update or new computer depending upon the build date.

Had the exact same thing happen to me. Quite a scare.

anmracing 02-09-2005 06:52 PM

I borrowed this from another site. Its from a technical service bulletin:

Speedometer Erratic Movement, Fuel Gauge Does Not Go to Full After Filling, Engine Coolant Temperature Gauge Reads Hot and Coolant Temperature Light Illuminates (Reprogram IPC) #05-08-49-003 - (Jan 20, 2005)
Speedometer Erratic Movement, Fuel Gauge Does Not Go to Full After Filling, Engine Coolant Temperature Gauge Reads Hot and Coolant Temperature Light Illuminates (Reprogram IPC)
2004 Pontiac GTO

Built Prior to VIN Breakpoint 4L29601

Condition
Some customers may comment on one or more of the following conditions:

Speedometer jumps erratically. Gauge may go up to 200 MPH or not return to zero.

Fuel gauge does not move off empty when tank is full.

Engine coolant temperature gauge reads hot and coolant temperature light illuminates.

These conditions may be intermittent.

Correction
Technicians are to reprogram the IPC with an updated software calibration. This new service calibration was released with TIS satellite data update version 1.0 available January 10, 2005. As always, make sure your Tech 2 is updated with the latest software version.

Important: Vehicles built after the VIN breakpoint must have the IPC replaced to correct these conditions.

torridredaccd 02-15-2005 02:27 AM

I nearly shat myself when it happened to me. I took it to my technician here in CA, but he said there was no problem. I'm taking it in again after this though.

GTO Flash 02-15-2005 10:57 AM

Had the same thing happen to me. Also I noticed something else this week end. I let a friend of mine try out my car and he decided to double clutch it. The tac went to 6500RPM by time the next gear caught. What happend to my rev limiter??

Anyone else notice this after their temp and gas guage malfunctions?

gto_in_nc 02-15-2005 02:35 PM

So, 131NC, would that be North Carolina Hwy 131???

Foster'sguy 02-15-2005 10:48 PM

Flash, I've had the temp and gas guage problems as well as the speedo & tach gremlin attack, but not all at once. Also had the brake warning display act up once. Right now I'm playing hide & seek with the idiot light that tells you your lights are on. Sometimes it works, sometimes its off to happy hour.......
The service manager at the dealership is lost.

131NC 02-17-2005 09:27 AM

I'm in NC, near Charlotte. 131 is my call number(I'm a police officer). Originally from Buffalo NY. My wife and I were back up there last month, weather was terrible. Saw one '04 GTO up there, driving in the snow and salt slop. I love sunny NC!

animal jim 04-20-2021 01:31 PM

temp gauge malfunction
 
Quote:

Originally Posted by 131nc (Post 38505)
left the house today and about three minutes into the drive, i heard a series of beeps. I looked at the lcd display and it said "engine temp hot". I then looked at the temp gauge and it was pegged on hot! :o i then looked for a place to pull over and shut it down, but before i did, the temp gauge dropped from hot back down to normal. I pulled off anyway and popped the hood. The temp seemed normal. It did not happen again all day. Scared the **** out of me. Has anyone else had this happen?

i had simular experiance last week. Has not happened since. I had this 05 since new. Has 83,000. Animal jim

animal jim 04-20-2021 01:39 PM

Safemode
 
HAS ANYONE HAD SAFEMODE EXPERIANCE WHEN GETTING FRISKY THROTTLE?
AND NOT INTO REV LIMITER. ABOUT 5K IN 3RD. HAS HAPPENED SEVRAL TIMES OVER THE YEARS. WHEN IT DOES ENGINE GOES TO 1/2 POWER INSTANTLY,A SIREN SCREAMS AND SAFEMODE MESSAGE APPEARS. TO FIX, SHUT OF ENG. REMOVE BAT GROUND AND REENSTALL. GOOD TO GO.

ALSO HOW ABOUT SCRETCHING WIND NOISE AT 65 PLUS WITH BRISK WIND FROM LEFT?
I LOVE THIS CAT HAD IT SINCE NEW. 16 YEARS NOW. 83k MILES.
ANIMAL JIM


All times are GMT -5. The time now is 10:03 AM.

Powered by vBulletin®. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:03 AM.



Powered by vBulletin®. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.