How long have you had your GTO, and how is it Holding up? - Pontiac GTO Forums: Pontiac GTO Forum
NewAge GTO Forums
 


Go Back   Pontiac GTO Forums: Pontiac GTO Forum > GTO Discussion > NewAgeGTO Lounge

Newagegto.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 09-24-2006, 08:25 PM   #1
formula79
Administrator
 
Join Date: Nov 2005
Posts: 2,025
How long have you had your GTO, and how is it Holding up?

I am going on 2 months now, and am very happy. Has anyone else had any quality issue pop up?
formula79 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2006, 08:59 PM   #2
mechanic58
Banned
 
Join Date: Feb 2005
Location: USA
Posts: 1,236
I've had mine going on 2 years now....but then again, it only has 7,900 miles on it. lol. I will say though that I currently do not have any issues, nor have I had....and I'm pretty sure that even though it only has 7,900 miles on it....it's prolly spent more hours at WOT than most peoples' GTOs have. lol. I don't cut it ANY slack.
mechanic58 is offline   Reply With Quote
Old 09-24-2006, 09:48 PM   #3
Wretched 6.0
Senior Member
 
Wretched 6.0's Avatar
 
Join Date: May 2006
Location: Westfield, MA
Posts: 174
Send a message via AIM to Wretched 6.0
Nearly a year, and 19k miles later....

Biggest problem i've had is the paint, got a small stone chip in the front fender near the headlight, it grew to the sie of a dime and started to rust.... Getting that fixed soon.

Sure I have my likes and dislikes, but they are not problems....
__________________
Performance - GMM Ripshift, Volant CAI, Kooks 1 3/4 LT's w/Offroad Pipes, Magnaflow Cat Back, HP Tuners
Appearance - 17x8 ASA AR1 Black
Tires - 245/45/17 Bridgestone Potenza RE01R
Comfort - Sirius Sportster5
Handling - Completely PEDDERIZED Suspension


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wretched 6.0 is offline   Reply With Quote
 
Old 09-24-2006, 09:53 PM   #4
LA_Phantom
Senior Member
 
LA_Phantom's Avatar
 
Join Date: Nov 2005
Location: South Louisiana
Posts: 1,690
After 10 months and ~7500 miles, I have not had the first problem with my baby.

-K
__________________
2005 Black/Black M6 GTO - Futral Tune (503/466)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
LA_Phantom is offline   Reply With Quote
Old 09-25-2006, 04:27 AM   #5
Aussie GTO
 
Join Date: Sep 2006
Posts: 14
Had mine for six months now, has done a total of just over 30000 kilometres (not sure what that is in miles?) and the only problem Ive had is the brake rotors needing replacing last month, although that might have had something to do with the way I drive?
Aussie GTO is offline   Reply With Quote
Old 09-25-2006, 07:33 AM   #6
Good 2 go
 
Join Date: Aug 2005
Posts: 126
Right at about 1 year and 20,000 miles (more than I intended) with no major problems. After about a month, I had the door lock knob issue, and a few months latter paint damage on the hood, now repaired. She endured some minor hail damage this year, which I'll address one day. I used the insurance money on headers and a tune. Still having fun, with no regrets whatsoever.
Good 2 go is offline   Reply With Quote
Old 09-26-2006, 02:37 AM   #7
bonzelite
Member
 
Join Date: Mar 2004
Location: north hollywood, ca
Posts: 61
about 3 weeks of owning and love it.

could use a better shifter. but that's about it.
bonzelite is offline   Reply With Quote
Old 09-26-2006, 01:25 PM   #8
asktk
 
Join Date: Dec 2005
Posts: 87
14 months on my '05-a4. Couple problems early on - body control module issues requiring new BCM and door locks. Few loose nuts and bolts issues - but overall nothing big. Noticed a bit of a squeek around the instrument panel recently. Highway for daily commute (76miles roundtrip) is really bumpy, and when traffic isn't horrendous I drive 85-110 mph - which might shake things up a bit. Have to say this car is totally unpractical - but puts a huge smile on my face. I still turn around everytime I park it in the garage and check it out.
asktk is offline   Reply With Quote
Old 09-26-2006, 02:21 PM   #9
JJay374
 
Join Date: Feb 2006
Posts: 71
I have had mine since Feb 06, and have had a few minor problems. Had a bolt come out of the door hinge (Fixed), the fake suade is peeling(getting fixed soon) and my clear coat has come of in some spots (getting that fixed with the interior) But no mechanical problems. Oh great, I said that and now something will happen.
JJay374 is offline   Reply With Quote
Old 09-26-2006, 05:46 PM   #10
Orbit Orange
Super Moderator
 
Orbit Orange's Avatar
 
Join Date: Apr 2003
Location: Southern Illinois
Posts: 3,333
2 years and 2 months, 28,XXX miles and not one waranty issue yet (knock on wood).





Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
__________________
2004 GTO: IBM/Blue A4 (1 of 369)
K&N CAI, JBA shorty headers & catted mids, SLP LM1, Pred. tuner, ported stock TB and MAF ends, Derale trans pan cooler, 180 Tstat, TB coolant bypass, Hankook Ventus V12's, King 0" drop rear springs, drag bags, Monroe Sensa-Trac rear shocks, SLP rear sway bar w/ end link bushings, Lovell's RR bushings, BMR skidplate, tow brace delete kit, DEPO black tail lamps, SCSS pod w/Aeroforce gauge


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Orbit Orange is offline   Reply With Quote
Old 09-27-2006, 11:39 AM   #11
FROROCKS
Senior Member
 
FROROCKS's Avatar
 
Join Date: May 2005
Location: The Pacific Northwest
Posts: 920
Smilin Ever Since!!!

1 year, 4 months and 27 days @8500 miles.
Issues: TPS R&R (3000miles), freakin rock chip to windshield, hood, and the front of car(paint job seems alittle thin). Excessive inside tire wear from the IRS, and some smoke and screaming noises from the back of the car?!!

But all in all, the positive out weighs the negative .
And if you think you've had issues with a car, check this poor(not really) [email protected] out.http://driving.timesonline.co.uk/art...677058,00.html
Have a goodone, Fro-
__________________
2005 GTO-PONTIAC EVOLVED
IMPULSE BLUE METALLIC/BLUE INTER./A4/K&N CAI/TVS1900/GATES HD BELT
3" FLOWMASTER CAT-BACK W/SUPER 40'S/E2 CATCH CAN/160* STAT/OPTIMA RED TOP
SAP GRILL INSERTS AND SPOILER/TSW THRUXTONS STAGGERED 18" W/NITTO NTO5/DEPO TAIL LIGHTS
1 OF 228
"Fear God and Dreadnought" -Adm. Jackie Fischer...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FROROCKS is offline   Reply With Quote
Old 09-27-2006, 11:48 AM   #12
FROROCKS
Senior Member
 
FROROCKS's Avatar
 
Join Date: May 2005
Location: The Pacific Northwest
Posts: 920
Quote from Astk"Noticed a bit of a squeek around the instrument panel recently. Highway for daily commute (76miles roundtrip) is really bumpy, and when traffic isn't horrendous I drive 85-110 mph - which might shake things up a bit. " I've notice something like that coming from my steering column, when its fully extended and lowered it will "squeek", but push it in and it disappears. Something about a cable between two plates inside it??
__________________
2005 GTO-PONTIAC EVOLVED
IMPULSE BLUE METALLIC/BLUE INTER./A4/K&N CAI/TVS1900/GATES HD BELT
3" FLOWMASTER CAT-BACK W/SUPER 40'S/E2 CATCH CAN/160* STAT/OPTIMA RED TOP
SAP GRILL INSERTS AND SPOILER/TSW THRUXTONS STAGGERED 18" W/NITTO NTO5/DEPO TAIL LIGHTS
1 OF 228
"Fear God and Dreadnought" -Adm. Jackie Fischer...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by FROROCKS; 09-27-2006 at 11:52 AM.
FROROCKS is offline   Reply With Quote
Old 09-27-2006, 01:43 PM   #13
asktk
 
Join Date: Dec 2005
Posts: 87
Will give it a try - but I'm a tall guy, so seats all the way back and likewise steering wheel. It's not really an excessive issue - just periodic.
asktk is offline   Reply With Quote
Old 09-27-2006, 10:01 PM   #14
TheJizzer
 
Join Date: Sep 2004
Posts: 1,446
Although mine is sold...

at 3 months it was Heads headers and CAM -- went 300+ runs down the 1320 and I never - NEVER had a singel problem.
TheJizzer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:55 PM.



Powered by vBulletin®. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.